Jet Reports Homepage |  Community Forum |  Downloads |  Submit A Ticket |  Jet Express Support
Feedback

Error: Could not load file or assembly Microsoft.ReportViewer.WinForms, Version = 10.0.0.0 ...


While attempting to run a Pivotier report to the viewer, this error will be raised if you have not installed the latest Microsoft Report Viewer 2010 version. This viewer is installed while running Pivotier.exe on the client PC. Pivotier uses newer Report Viewers than the RTC from Microsoft, so this installation is critical.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments