Sign Up for Training |
Jet Express Support |
Jet Reports Company Site
Jet 365 Financials
Jet Professional
Jet Enterprise
Downloads
Community
Submit a Request
Give Feedback

DLL Version No. 1.nn.nnn <> Pivotier Management Version No. 1.mm.mmm


Pivotier requires both NAV objects and the Pivotier executables to be on the same version.

The Pivotier Setup > About tab displays the versions for the License, DLL and Object versions. All versions need to match in order to use Pivotier.

Typically this error is raised when either the NAV objects have not been imported or the Pivotier.exe programn has not been run on the client PC.

Make sure the latest Pivotier objects are imported in Object Designer and that the Pivotier.exe has been run on each user's PC.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments