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Empty filter not allowed when filtering by an email address


Issue :

When using Microsoft Dynamics NAV and filtering a Jet function based on an email address, the cell displays #VALUE! and the message "Empty filter not allowed" is displayed.

Cause:

Dynamics NAV reserves the @ symbol as a toggle between case (in)sensitivity.

It is not possible to filter on a field that contains an @ symbol when querying Dynamics NAV.

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